Ctools Helpdocument

Version 1.1

All rights reserved. Publication:

interactive



Contents

1. Welcome to C-tools

2. Adjusting C-tools

3. Adjust the layout of your lessons

1.1 About C-tools

1.2 Using Help
1.3 Using C-tools

2.1 Choose your language

3.1 Adjust the colour of the shape

4. Operational elements

5. Working with C-tools

3.2 Adjust objects
3.3 Layout of the pages
3.4 Insert images
3.5 Insert shapes

3.6 Edit images

4.1 Backgrounds
4.1.1 About the backgrounds
4.1.2 Insert backgrounds

4.2 Clipart
4.2.1 Using C-tools Clipart

4.3 Lessons
4.3.1 About the drawing materials
4.3.2 Creating a new lesson plan
4.3.3 Creating a new lesson
4.3.4 Delivering a lesson
4.3.5 Opening a saved lesson
4.3.6 Using the drawing materials

4.4 Maps
4.4.1 Insert maps

4.5 My folder
4.5.1 About my folder
4.6 Internet sources
4.6.1 Add websites
4.7 Quick Media
4.7.1 About the Quick Media
4.7.2 Use the Quick Media
4.8 Screenshots
4.8.1 Making a screenshot

5.1 About the handset

5.2 Opening the handset

5.3 Using the handset

5.4 Opening the calculator

5.5 Opening the onscreen keyboard
5.6 Using audio files

5.7 Using hyperlinks

5.8 Using the Internet

5.9 Using the calculator

5.10 Using the paint brush

5.11 Using the eraser

5.12 Using the paint bucket tool
5.13 Using the markers

5.14 Using the writing tool

5.15 Using the spotlight

5.16 Using the text tool

5.17 Using video clips




1. Welcome to C-tools

1.1 About C-tools
Welcome to C-tools

C-tools is a versatile piece of software that can be used on any digital blackbtexractive
whiteboard).

C-tools has the following functionalities:

Specific clipart (images) and information sources about different subjects.

Drawing tools, like pen/pencil, paint brush, markers and paint bucket tool.

By using printscreens, you can easily prepare and develop lessons.

You can save your notes and lessons, and e-mail or print them to use them (again) later.
You are just one click away from surfing the Internet.

An easy to use visual keyboard and calculator.

You can easily add often used applications or websites to the handset and controtlthem wi
just one click.

Interactive and strongly stylized cards are at your disposal.

Group, move, enlarge, reduce and edit (groups of) objects.

Adjust any shape in any way you like.

Use the curtain, the spotlight or the looking glass to focus extra attention on sgmethi
Use the (visual) keyboard to add or adjust text.

1.2 Using Help

You can browse through the Help-files by using:
the hyperlinks in the text.
the navigation menu on the left side of the screen.

The hyperlinks in the text

Hyperlinks are parts of the text that are coloured and underlined (for exé&aypdetinkg. By
clicking on these links, you will see more information on the subject.
This Help file has three different kinds of hyperlinks. When you click on a liykgetthe new
information will be shown in three different ways:
You will be redirected to another Help-page of to information on another location on the
current page (see example above).
Tip: The easiest way to return is to use the Back button in the toolbar (arrow tih)the le
A small pop-up screen with information will open.
Tip: This pop-up screen can be closed by clicking anywhere on the Help page
The explanation will appear underneath or right next to the hyperlink
Tip: You can hide this information by clicking on the hyperlink again.

The left part of Help

In the upper-left corner of the Help file, you will find three buttons that gpertant for navigating
the file.



The Content tab

By clicking on Content, you will get an overview of the chapters in the Help file
The Content tab will be opened as default if you choose Help.

Click on Help to view this page.
Click on a book to see its contents.
Click on an opened book to hide its contents.

If you browse through the Help file, the title of the Help page will be highligintadbiue colour in
the overview.

The Index tab
By clicking on Index, you can insert keywords that need to be searched.
Insert a keyword/sentence in the search field. Press Search or Enter.

Tip: While you are typing, the most likely keyword will be highlighted. You do not havetéo e
the entire word; if the word you are looking for is already marked, just @fidt.

If more than one Help page is connected to the inserted keyword, a list of cholicggpesr.
Select the desired Help page from this list.

The Search tab

By clicking on Search, a search field appears. Enter a keyword or sentenceland 8earch to
search the Help file.

A list of all Help pages connected to the keyword will appear on the left side.

Choose the desired page from this list.

Hide or adjust the width of the panel on the left side of the Help file

Hide the panel on the left side of the Help file

Click on Hide, in the upper-left corner in the navigation bar.
To make the panel visible again, click on Show in the upper-left corner of the toolbar

Adjust the width of the panel on the left side

1. Use the pen to find the vertical line that separates the left and the right fearthedp file.

2. The pointer will change into an arrow to the left and right. Press the pen on the board and
keep it pressed.

3. Drag the line to the left or right and remove the pen from the board



1.3 Using C-tools

Below, you will find an overview of the possibilities of C-tools and an explanation ofdfagjust
C-tools to your wishes. This explanation will cover the following:

Move panels

Hide panels

Make panels visible

Make operational elements visible

Extra options

When opening C-tools for the first time, you will encounter this screen:
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This screen has different panels that allow the user to add things to the lassansl feasy.
These panels can be moved around, so you can create the layout you like.
For example, you can move the operational elements on the left or right of the scree



Moving the panels:
- Use the pen to click on the blue area of the Preview box, the operational elements or the
thumbnails, and keep the pen pressed against the board.

. | i =
The blue bar will change from blue to orang} Fre¥ie¥ &

Drag the panel to the desired spot on the screen.
Tip: If you want to go back to the original settings of C-tools, use the Menu Harkto ¢
Edit > Restore default settings.

By hiding the panels, you enlarge the working area. This can be done in two diffaysnt
Close or hide the panels.
Hide the panels automatically and replace them by tabs.

Closing or hiding the panels:

Click on the drawing pin (Auto Hide# in the blue bar of the example box, the operational
elements, or the thumbnails.

The panel will be closed and a tab with the name of the panel will appear on the side or
bottom of the screen.

Or

Click on the crosX in the upper-right corner of the title bar of the Preview, operational
elements or thumbnail panel.
The panel will be closed completely and no tab will appear.

Making a panel visible
Click on ‘Edit > Restore default settings’ in the menu bar.
Or:

Click on View > Windows and choose the panel you would like to open in the menu bar. If
a panel is open, the name is ticked.

You can find all the titles of parts you can use in your lessons on the operationailteleme
panel.

You can also add extra icons to the toolbar, to make the hiding and showing of the panels a lot
easier.

If you want to do this, please follow these steps:
Use the right mouse button or the red button on the pen to click on the toolbar and select
Customize.
Click on the Commands tab and choose Windows and Toolbars.
Select the panel you want to open or close quickly, and drag this into one of the toolbars at
the top of the screen or in the menu bar.



Show all possibilities:

Select the part of which you want to see the possibilities, for example Baokigr

Hagkaizrinds in the operational elements panel.
A pop-up screen with the possibilities will appear. Double-click on this screen
. Controls o x
Lessons
¥ birthday

¥ English words
= numbers
#2 shapes
to see all possibilities.
Select the title (for example Backgrounds) to close the pop-up screen

Extra options:

If you use your right mouse button (the red button on the pen) to click on the part you wanato use
pop-up screen with extra options will appear.

In the image below, you can see the pop-up screen that appears when pressing the red batton on t
pen while you are ‘on’ an image or shape.

The default delivery settings are:
Moveable after delivery.
Play when clicked on.
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2. Adjusting C-tools

2.1 Choose your language

During the installation of C-tools, you can select which language you waset Amongst others,
you can choose between:

German
English
French
Italian
Dutch
Spanish
Turkish

After installing C-tools, you can change the language at any timekgu li
To change the language:

Select Extra > Options in the menu bar

The Options screen will appear

Choose Language, and a down arrow will appear on the right side. When you sslect thi
pop-up screen will appear.

If you choose another language, C-tools will use that one

You can reset the language by repeating the directions mentioned above.

3. Adjust the layout of your lessons

If you want to change the colour of a shape (the border or fill colour), please fodse steps:

To change the colour of a shape:
Select the shape that you want to change the colour of.
The toolset will appear automatically.
Select the colour of the border of the shape by using the pop-up screen on the right side of
the paint brush.

Select the fill colour by using the pop-up screen on the right side of the paint bucket tool
The thickness of the border can be adjusted by using the pop-up screen on the right side of
the paint brush sizes.

The shape will immediately change its colour after you selected itsolewr.

Further reference: Insert shapes



3.1 Adjust the colour of shapes
To change the colour of a shape:

Select the shape that you want to change the colour of.
The toolset will appear automatically.

- X
= &" = - | Opacdty = | = ~

Select the colour of the border of the shape by using the pop-up screen on the right side of
the paint brush.

Select the fill colour by using the pop-up screen on the right side of the paint bucket tool
The thickness of the border can be adjusted by using the pop-up screen on the right side of
the paint brush sizes.

The shape will immediately change its colour after you selected itsolewr.

3.2 Adjust objects
All objects inserted into your lessons can be adjusted in different ways. aregessibilities to:

Turn objects
Move objects
Change the size of objects

Please note: You can adjust your lessons in a full view screen, so you know whasgouns iwill
look like. Select the Full Vie\,"I" icon in the toolbar to view your lessons in full view.

To turn an object:

Select the object you want to turn

Select Edit > Transform in the menu bar

Or

Use the right mouse button to select the object and select Transform
Select one of the options

The object will turn according to your directions

To move an object:
Select the object you want to move. Use the pen to drag it to its new position.

To change the size of an object:
Select the object of which you want to change the size. A square will appear amobgett.

T

L

1
L

Select one of the squares, keep the pen pressed against the board and drag it sitedhe de
direction until the object is the desired size.
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3.3 Layout of the pages

You can design your lessons in your own style and adjust them according to yowr hyislsing
the same background every time.

You can also use different backgrounds for every speciality:

In this chapter, we will explain how you:

Can set a background colour
Can set a background image

Setting a background colour:
Select Size, then choose Current page > Set Background colour
A colour palette will appear.

Select the colour you need or choose Define colour to choose your own colour.
Select OK.
The selected colour will appear as a background colour in your lesson book.

Tip: To set the same background colour for all pages in your lesson book, select IS2ze@mti
bar. Then select All pages and Set background colour.

11



Setting a background image:

Select Size > Current Page > Set background image
Select Open after having selected the right image
This image will appear as a background in your lesson

Tip: To set the same background image for all pages in your lesson book, selecti&izaenu
bar. Then select All pages and Set background image.

34 Insert images

C-tools offers thousands of images in the operational element Clipart. Howevaerigldthave
images of your own that you want to use in your lessons.
This can be pictures or other images you already collected on your computer.

Inserting an image:

Select Insert > Image in your menu bar.

The Load File screen will open.

Browse to the location of the image on your computer.
Select Open.

The image will be inserted into your lesson.

3.5 Insert shapes

You can use C-tools to insert different shapes into your lessons.
This can be filled shapes, or colourless shapes.

Inserting a shape:
Select the pop-up screen next to the Sh " icon in the toolbar.

Select Colourless or Filled shapes.

Select the shape you need in the pop-up screen.

The shape you choose will appear in your lesson book.

Use the pen to select the squares in the corners of the image and drag it igtt gfeape.

Further reference: Adjusting the colour of the shapes
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3.6 Edit images
You can use C-tools to adjust elements, images and shapes after placingdhetasabn.
To change the size of an image or a shape:

Select the image

Use the pen to select one of the corners and drag the shape into the right size.
By dragging the pen away from the image, the image will become larger.

By dragging the pen towards the image, it will become smaller.

To rotate an image:

Use the pen to click on the green dot and keep the pen pressed against the board.
Rotate the image into the desired direction. You can see how many degrees the object has
been rotated.

The use of the crop tool:

The crop tool can be used both with images and text.
Select the desired image.

Click on the Crop image icon.

Select the area you want to keep by pressing the pen and dragging it over the image.
The selected area will be cropped and placed as a new image on the page.

This can be repeated until the image is exactly the way you want it to be.

Click on the Free crop icon.

Select the area you want to keep by pressing the pen and dragging it over the image.
The selected area will be cropped and placed as a new image on the page.

This can be repeated until the image is exactly the way you want it to be.

13



4, Operational elements
4.1 Backgrounds

4.1.1 About the backgrounds

C-tools contains many educational backgrounds/images that can be used in the develbopment
lessons. These backgrounds can be selected with and without text. The imagesnaparmied
with English texts.

Below you will find a few examples of backgrounds to choose from.

Further reference: Insert backgrounds
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4.1.2 Insert backgrounds

C-tools contains many backgrounds (with and without text) that can be used in your lestmws. B
you will find an explanation of how to use these backgrounds.

Inserting a background:
- Select Backgrounds on the left of the Operational elements
A pop-up screen will appear and you get to choose betWi#bntextandWithout text
Choose between these two options and double-@ith textor Without text
A variety of backgrounds will appear in alphabetical order.
Select the name of the background you need and drag it into your lesson.
Please note: If you double-click the name of the desired background, it will apelar
view in your lesson.
If the background is inserted into your lesion, you can select it to adjust thetonage
liking. You can select the squares and drag the image into the desired size. You can move
the image by clicking it and using the pen to drag it to the desired position.
Below you will find an example of an image that is selected with the pen.

Tip: If you use the right mouse button (red button on the pen), a menu with all differebilpiessi
will appear.

Further reference: About the backgrounds
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4.2 Clipart

C-tools Clipart consists of thousands of images for primary and secondaryi@tucat

To insert an image:

Click on Clipart in the operational elements on the left side of your screen.
Double-click on Default C-tools ClipAtrt.
The overview of C-tools ClipArt will open.

Double-click on the category you want to browse through and if necessary also the

subcategory.
Select the image you need and drag it into your lesson.

If the image is added to your lesson, you can select it and adjust it. You can eniaadéce it,

turn it, and move it. To enlarge or reduce the image, use the little squares on the cornesse To m
the image, use the pen to select the image, and keep it pressed while you dragette itme

desired position. If you keep pressing the red button on the side of the pen while thegpoimter
the image, an options menu will appear. With these options, you can adjust the image.

16



4.3 Lessons

4.3.1 About the drawing materials

Even though you might be finished with designing your lessons, sometimes you want &omake
adjustment while you are teaching. C-tools gives you this possibility by igrdyawing materials
in full screen after having selected Deliver lesson.

The drawing materials offer the following options, from left to right:

Exit the full screen modus and return to the design area
Select the objects in your lesson

Add text to your lesson

Select the pencil

Select the paint brush

Insert objects (blank or filled)

Select and use the eraser

Select and use the marker

Undo adjustments

Redo adjustments

Delete an object

Open the onscreen keyboard

Add new pages to the lesson

Use the spotlight to focus extra attention on something
Use the curtain to hide certain parts and reveal them later
Go to previous page

Go to next page

Further reference: Use of drawing materials
Delivering a lesson
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4.3.2. Creating a new lesson plan

To create more structure in your lessons, you can use a lesson plan. You camgise it t
information on the subject, the time schedule of the lesson, and what it is about.

Creating a lesson plan:

Click on the View lesson plan icc ¥ in the toolbar.
The screen with lesson plan data will open.
Fill in the necessary details (an example is given below).

Click on the other tabs (Page 2, 3, and 4) to open other windows.

Here you can add more information on your lessons.

Close the window when you are done filling in the details by clicking on the iordss
upper-right corner of the window.

Click on File > Save to save your lesson plan.

Tip: You can return to the lesson plan at any time by clicking on the Lesson @anatat
in the toolbar, as described above.

Filling in the lesson plan is not necessary for presenting a lesson.
It is just a tool to archive your lessons.
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4.3.3 Creating a new lesson
To create a new lesson:

Click on File > New in the toolbar.

A new lesson book is created.

Click on File > Save in the toolbar.

Enter a file name and click on Save.

Your new lesson book is saved and you can proceed creating your lessons.
Save your lessons regularly to prevent losing important notes.

Further reference: Reopening a lesson

4.3.4 Delivering a lesson

Your prepared lessons can be viewed in full screen. No tools like operational elgoweneed
while preparing a lesson will take up unnecessary space on your digital blackboar

To deliver a lesson:

Click on the Deliver a lesson ic¢=L in the toolbar

The lesson is shown in full screen, so you can present your lesson.

Before you deliver your lesson, you can set the delivery options by usinglthenouse

button on an object. You can for example choose to play a clip or open a website when you
click on the object.

Further reference: About the drawing materials
Using the drawing materials

4.3.5 Opening a saved lesson

To reopen a lesson:
Select File > Open in the menu bar.
The Open existing file window appears.
Browse through the folders to find the lesson you need.
Select the desired lesson and click on the Open button.
The lesson is opened in C-tools.
Please note: If a lesson book is opened by another user, it cannot be edited until that user
closes the lesson.

Further reference: Creating a new lesson
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4.3.6 Using the drawing materials
If you want to add or adjust things while you are teaching, you can use the draatgripls.
To use the drawing materials:

Use the pen to select the drawing materials you want to use.

Sometimes a black arrow appears next to the drawing materials. If yottbed arrow, the
possibilities of these drawing materials will appear.

Sometimes an extra toolbar will be opened if you select a drawing tool. Youndaanfi
example of this below. This extra toolbar is opened when you select the paint brush.

Further reference: About the drawing tools
Delivering a lesson
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4.4 Maps

441 Insert maps
C-tools offers various maps that you can use as part of your lessons.

Inserting a map:
- Click on Maps on the left side of the control panel.

Choose between these two possibilities and double-click on ®ifitketextor Without text

A diversity of maps will appear in alphabetical order.

Click on the name of the map you need and drag it into your lesson.

By double-clicking the name of the map, it appears in full view as a background in your

lesson.
If the map is in your lesson book, you can select it to adjust it the way you likecBynglon the
squares and dragging these from side to side, you can adjust the size of th& ouage move
the map by clicking on it, pressing the pen and dragging the map to the desirexh pBgitising
the right mouse button (the red button on the pen) on the map, a pop-up screen with different
possibilities will appear.

Below you can find an example of a map with all possibilities.

- e
;'1 X Delete Object
& | cut
._‘ 53| Copy

£} | Undo
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E Zonstrain Proportions
Arrange k
Transform k
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4.5 My folder

45.1 About My folder
You can save your work in My folder, and have fast and easy access to your documents.

For example: if there is a lesson you need regularly, you can save torsilessy folder, so that
you can open this lesson fast and easy. You can also create shortcuts to apghcistyoindder.

Saving files in My folder:

Find the map My C-tools on your computer.
In this folder, you will find subfolder Default. Open this folder and click on My folder.
Save your files in this folder.

The files and applications saved in this folder can be recovered in My folder insC-tool

4.6 Internet sources

46.1 Add websites

You can use the Internet within C-tools.
On the left side, you can add websites to your Internet sources.

Add websites:

Use the right mouse button to click on Internet sources in the Operational algaeel
Use the left mouse button to click on Add website.

In the Link options menu, you can enter a title and an URL (web address).

Click on Accept and your website is added and ready to use.

Further reference: Using the Internet
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4.7 Quick Media

4.7.1 About the Quick Media

The folder Quick Media contains many parts, a lot of which are interactiveastlall parts are
completely adjustable to your liking.

You have different types of graph paper, interactive clocks, staves, shape-peedpmber
squares (fully adjustable), hundred square, table square, and many other thingsliapypsat.

You can fully adjust a lot of the items, so that the looks and use are completely thewvagnt
them to be.
These parts can also be used as backgrounds for your lessons.

Below you can find some examples:

The hundred square (you can also set it as table square)

The clock

Further reference: Using the Quick Media
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4.7.2

Use the Quick Media

Using the Quick Media:

In the Operational elements panel, click on.

Click on the desired option, keep the pen pressed and drag it into the lesson book.
If necessary, a screen appears with a variety of options.

You can set these options and adjust the parts completely to your liking.

If necessary, you can hit the Background button and set the selected application as
background in your lesson.

Further reference: About the Quick Media
4.8 Screenshots
4.8.1 Making a screenshot

With the C-tools handset, you can make screenshots of your entire screen of {hertscreen.
These screenshots can be inserted to your lessons quite fast and easy.

Making a screenshot:

1. Click on the screen you want to make a screenshot of.

Please note: C-tools always uses the open window.

You only need these guidelines if you have more than one open window.

2. Click on Insert > Screenshot in your menu bar. You now have four possibiis:

Full screen — you can make a print of the entire screen.

Rectangular area — you can create a rectangular around the area ytumale a

screenshot of.

Free form area — you can use the pen to draw around the area you want to makeleoscreens
of.

Single window — you can choose the screen of which you want a screenshot.

Depending on which option you choose, you need to do the following (click on the left for a step-
by-step guideline):

24



3. Full screen

C-tools automatically adds a screenshot of the entire screen to your lesson book.
4. Rectangular area

Your mouse pointer will turn into a small cross.

1. Keep the pen pressed and drag it over the area you want to select.
2. Remove the pen from the board when you selected the area.

C-tools will automatically add the selected area to your lesson.
5. Free form area

Your mouse pointer will turn into a small cross

1. Keep the pen pressed and select the desired area by drawing a line aroumthé p&n.

2. This line can be drawn in any shape or form (heart, diamond, circle).
3. Remove the pen from the board when you selected the area.

C-tools will automatically add the selected area to your lesson.
6. Single window

Use C-tools to select a Single window.

g
Select the headset icc
Select the camera icon.
Select the Single window icon akdep the pen pressed
A red window appears.

arwnNpE

the pen from the board.
The window will be placed on the clipboard.
6. Return to the lesson book
7. Use the red button on the pen and select Paste
CC)Irlck on Edit > Paste in your menu bar.

The contents of the clipboard will be pasted into your lesson.

Drag this red window over the screen until you selected the screen you want. mbea re

25



5. Working with C-tools

5.1 About the handset

The C-tools handset offers several possibilities that make working with tiked digckboard easier
and more fun.

Button to turn the left mouse button into a right mouse button.
Button to start the drawing tools for making notes on the screen.
Clipart viewer.

Button to start Internet.

Button to start the calculator.

Button to start the onscreen keyboard.

Six buttons that you can use as shortcuts to your favourite applications or web pages.
Mute to quickly turn off the sound.

Button to make screenshots (both entire screen and a selection).
Button to return to the lessons.

Button to start Help.

You can use the drawing tools through the handset while working with other applications.

Further reference: Opening the handset
Using the handset

5.2 Opening the handset

Opening the C-tools handset:
Click on the Handset icon in the toolbar.
The C-tools handset will open

Further reference: About the C-tools handset
Using the handset
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5.3 Using the handset

If you move the pen (or mouse) over the buttons, a function label will appear. The buttonghave th
following functions:

g\} Use the Lesson button to return to your lesson book

i :9' Use this button to start the writing materials and make notes on your desktop or in an
i application. A screenshot will automatically be made of these notes, and this
screenshot will be inserted into your lesson if you click on the Save Page anedProce

button. o
You can make screenshots by clicking on the camera. Please choose one of the four
options on the right side.

This button will start your Internet browser.

This button will start your calculator.

This button will start your onscreen keyboard.
With this button you can switch the functions of the left and right mouse buttons.

With this button you can change the bottom bar. By clicking on the numbers with the

right mouse button (the red button on the pen), you can add shortcuts. These shortcuts

can refer to websites and applications. By clicking on the question mark, Help will

open.

- This button will show the Quick Media and provide you with a variety of
functionalities like staves, clock, grid paper, graph paper, and number square.

O Within C-tools, you can add websites to Internet sources. If you presaittos, the

2
| added websites will be displayed.)
ﬁ This button will start C-tools Clipart (extended database with illustrations)
As mentioned above, you have a number of shortcuts for websites or applications at yoat. dispos
These shortcuts can be reached by using the numbers.

This button will show the maps.

This button will open My Folder.

This button will show the screenshots you made previously.

This button will start the extra functionalities, like the curtain and the spotlig

| By moving the button to the right, the image will become more transparent.

Configuring numbers on the C-tools handset:

Drag the icon of the application to the desired number. For example, drag the icon of
Microsoft PowerPoint to the ‘1’ button.

Use the right mouse button (red button on the pen) to click on the number and click on
Set/Edit Shortcut.

Fill in the data and click on Accept.

Click on the number to start the application or the website.

Further reference: About the handset
Opening the handset
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54 Opening the calculator

Opening the calculator:

Click on the Calculator icon in the toolt!r'}j
The C-tools calculator will open.

Further reference: Using the calculator

5.5 Opening the onscreen keyboard

With the C-tools onscreen keyboard, you can for example insert texts or the @Rlebkite while
you are working with the digital blackboard.

Opening the C-tools onscreen keyboard:

Click on the Keyboard icon in the toolk &
The C-tools onscreen keyboard will open. You can use this like any other keyboard. Just use
the pen to click on the keys and the text will appear in the application.

To add the URL of a website, please follow these steps:
1. Go to the navigation bar of your browser
2. Clear the navigation bar or select the entire URL by going over it witess¢a
mouse.
3. Use the pen to enter the new URL (for exampiew.mijnschoolborddigitaal.il
4. Use Enter to confirm.

5.6 Using audio files

With C-tools, you can add a audio file to your lessons.

To add an audio file:
Click on Insert > Audio file in the toolbar
Browse to the location of the audio file and click on the name of the file. Then click on the
Open button.

The audio file is added to your lesson.
Click on Play to listen to the audio file.
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5.7 Using hyperlinks

With C-tools you can turn any object into a hyperlink. You can link to websites, slideshaw
lesson book, or to a file on your computer.

To add a link:

Use the right mouse button on the object you want to add the link to.
Click on Link
The Link options dialogue area will open.

Use the down-arrow to select the linking option you want to use in the pop-up screen.
Browse to the address of the website or the location of the file or slideshow.

Add the address of the website or the location of the file or slideshow.

Click on Accept.

5.8 Using the Internet

To use the Internet, you can use the Internet icon or click on any of the links yan aue

Internet sources. Of course, you first need to add links to your Internet sourcesbte teeuse

them. You can do this by using the red button on the pen (right mouse button) and clicking on it.
The message Add new website will open. Use the pen to click on it and add the desired URL
(address of the website).

To use the Internet:

Click on the Internet icon in the toolb

Your Internet browser will start.
Please note: The Internet browser will automatically open the C-tobksiteieYou can find the
latest updates here.

Further reference: Adding website
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5.9 Using the calculator

The C-tools calculator offers both the elementary functions and some mata¢foattions.

This calculator functions like any other calculator. You can drag the arsweurt calculation
from your C-tools calculator into your lesson. Just use the pen to click on the ansyéhekpen
pressed, and drag the answer into your lesson.

Further reference: Opening the calculator

5.10 Using the paint brush

To use the paint brush:

Click on the Paint brush icon in the toolbﬂ’ :

A paint brush and an extra toolbar will open in your lesson book.
Select the desired options.

Click on the board with the pen and you can draw/write in your lesson.

511 Using the eraser

You can use the eraser to erase notes you (no longer) need. The erasereanytblay, except
for the images (like C-tools Clipart) you added.

To use the eraser:

Click on the Eraser ico in the menu bar.
The eraser and an extra toolbar will open in the lesson.
Select the size of the eraser in the toolbar.

Press the pen against the board, keep it pressed and move the pen over the part you want to
erase.

Please note: The eras@eANNOT erase images (Clipart) that you added to your lessons.
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5.12 Using the paint bucket tool
You can use the paint bucket tool to fill shapes or a background with a certain colour.

To use the paint bucket tool:

Click on the paint bucket tool icon in the toolk &

The paint bucket tool and the extra toolbar will open.

Select the colour you like in the pop-up screen next to the fill colour.

Use the paint bucket tool to click on the area you want to fill. For example: yowyeibdwa
triangle, but you want to change it into a red one. Use the fill colour and changeotire col
fast and easy.

5.13 Using the markers

C-tools provides you with two different marker tools: the marker and the highliytitir the
highlighter, the selected object will be placed in a rectangle. With thisymolan mark a bulk of
text or an image in one step.

Using the marker:

Click on the marker icon in the toolb

The marker and extra toolbar will open in the lesson book.

Select the options you want in the toolbar (for example colour).

Keep the pen pressed and mark those parts you want to mark by dragging the pressed pen
across it.

Using the highlighter:

Click on the highlighter icon in the toolbd 2]

The highlighter and extra toolbar will open in the lesson book.

Select the options you want in the toolbar (for example colour).

Keep the pen pressed and mark those parts you want to mark by dragging the pressed pen
across them.

5.14 Using the writing tool

Using the writing tool:

12

Click on the Writing tool icon in the toolbe =

The writing tool and extra toolbar will open in the lesson book.

Select the desired options (like thickness of lines and colour).

Use your pen to write/draw in your lesson book by holding it pressed and writing/grawin
on the board. Of course you can use your left mouse button or drawing pallet during the
preparations.
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5.15 Using the spotlight

With the spotlight, you can focus extra attention on certain areas. To adteaigotlight, choose
Extra > Launch Spot in the menu bar.

The matching toolbar Spotlight options will open. With the help of the pop-up screens, you can
adjust the spotlight to your liking.
You can for example adjust the size and shape of the spotlight. An example is shown above.
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5.16 Using the text tool

You can use the text tool to make notes in your lesson. You can change the colourxof tine te
font, and the corps. Of course, you can also change the tekbidtatalics, and underlined

Using the text tool:

Select the text tool icon in the toolb:
Select the font, corps, colour, and other possibilities in the text toolbar.

Select the spot in your lesson book where you want to place the text; a textbox appears.
Insert the text.
Use the circle in the bottom right in the textbox to make it larger or smalle

If you select the text after it has been entered, a box with squares wil @ppend the
text. You can use these squares to make the textbox larger or smaller. Tdfarszext
will be automatically adapted to the size of the textbox.

The text in this textbox can be adjusted in the following ways:
Marking words and/or letters

Adjusting the corps of single letters or words in the text box.
Adjusting the colour of the letters or words in the text box.
Adjusting the shape of the text (bold, underlined, italics).

© O 0O

The textbox will disappear once you click outside the box.

To continue adjusting your text, double-click in the textbox and use the toolbar to dhange i
the way you like.

By clicking on the text or image once, squares will appear around the object.
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By using the pen to click on a rectangular, keeping the pen pressed and dragging &e squar
over the screen, the textbox and the text in it will become either largeatfesm

You can use the green circle to rotate the textbox from O up to 360 degrees. You can do this
by clicking on the green circle, keep the pen pressed and rotate to the right or lef

By double-clicking the rotated text, it will return to its original position and youmake

new adjustments. If you click outside the textbox after the adjustmentsaate, the text

will be put into the desired rotation again.

You can see the border of the textbox by clicking on the text in the lesson book once. You
can move the text by using the pen to click on it and to drag it to a new location. By clicking
on the text or image with the red button on the pen (right mouse button), all possikilities
show.

Below you will find an example of the possibilities.
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5.17 Using video clips

C-tools enables you to use video clips during your lessons in an easy way. You can elips use
from a live source and show live video footage in your lessons. An example of thisacan be
conference meeting or a live connection with a bedridden student.

Inserting a video clip:
Select Insert > Video fragment in the menu bar.
Browse to the location of the fragment and click Open.
The video fragment is added to your lesson.
Use Play to view the video fragment.
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